Coffee Coffee in the Boston Harold!

facebooktwittergoogle_plusredditpinterestlinkedintumblrmail

Check out our story in the news! First, make sure that you’re running the latest version of The Events Calendar (3.4 as of this release). If you’re running Events Calendar PRO it needs to match the version number of The Events Calendar. And if you’ve got any other add-ons, make sure those are current / running the latest code as well.

The most common issues we see are either plugin or theme conflicts. You can test if a plugin or theme is conflicting by manually deactivating other plugins until just The Events Calendar 3.4 is running on your site. If the issue persists from there, revert to the default Twenty Thirteen theme. If the issue is resolved after deactivating a specific plugin or your theme, you’ll know that is the source of the conflict.

Leave a Reply

Your email address will not be published. Required fields are marked *


*